حل خطای به دلیل داشتن مشکلی جدی افزونه فعال نشد

28/05/1398 15:29

سلام! قبلا درباره مشکلات نصب افزونه در و دلایل نصب نشدن افزونه بصورت کامل توضیح دادیم. اما خطایی که اکثر با آن دست و پنجه نرم می‌کنند،

خطای “به دلیل داشتن مشکلی جدی افزونه فعال نشد.” هست. این خطا معمولا موقع نصب افزونه اتفاق می‌افتد و معمولا حل آن برای کار‌ها کمی دشوار خواهد بود.

به دلیل داشتن مشکلی جدی افزونه فعال نشد!

این خطا معمولا به دلایل مختلفی اتفاق می‌افتد و نمی‌توان یک نسخه جامع برای آن پیچید. اما سعی می‌کنیم تمام روش‌های حل خطا را توضیح دهیم. در واقع شما باید خوشحال باشید که این خطا رخ می‌دهد چون اگر این سیستم تشخیص خطا در وجود نداشت، عملا سایت شما با خطای ۵۰۰ مواجه می‌شد.

عدم سازگاری افزونه با نسخه PHP شما

در این مقاله روش‌هایی برای حل این خطای مهلک که مانع از نصب افزونه روی سایت شما خواهد شد، خواهیم پرداخت.

اکثر مواقع در خطاهای با نسخه پی اچ پی مواجه می‌شویم. اولین کاری که می‌کنید، نسخه پی اچ پی خود را روی حالت‌های مختلف تنظیم و تست کنید. معمولا نسخه ۷٫۳ PHP با تمام قالب‌ها و افزونه‌های سازگار هست. شاید هم وقتی این مقاله را می‌خوانید در حال استفاده از نسخه ۱۰ پی اچ پی باشیم. ? در هر صورت همیشه PHP را به آخرین نسخه بروز کنید. البته در نسخه جدید، بصورت خودکار در صورت قدیمی بودن نسخه پی اچ پی خطایی به شما نمایش داده خواهد شد.

آخرین دیدگاه ها

هنوز نظری درج نشده است. شما اولین نفر باشید.

ثبت دیدگاه شما

نظر خود را درباره این مطلب بنویسید.

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *